aboutsummaryrefslogtreecommitdiffstats
path: root/tests/CommonLibs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/CommonLibs/Makefile.am')
-rw-r--r--tests/CommonLibs/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/tests/CommonLibs/Makefile.am b/tests/CommonLibs/Makefile.am
index 6bd1852..721c9a2 100644
--- a/tests/CommonLibs/Makefile.am
+++ b/tests/CommonLibs/Makefile.am
@@ -1,6 +1,7 @@
include $(top_srcdir)/Makefile.common
-AM_CPPFLAGS = -Wall -I$(top_srcdir)/CommonLibs $(STD_DEFINES_AND_INCLUDES) -g
+AM_CPPFLAGS = -Wall -I$(top_srcdir)/CommonLibs $(STD_DEFINES_AND_INCLUDES) $(LIBOSMOCORE_CFLAGS) $(LIBOSMOCTRL_CFLAGS) $(LIBOSMOVTY_CFLAGS) -g
+AM_LDFLAGS = $(LIBOSMOCORE_LIBS) $(LIBOSMOCTRL_LIBS) $(LIBOSMOVTY_LIBS)
EXTRA_DIST = BitVectorTest.ok \
PRBSTest.ok \