aboutsummaryrefslogtreecommitdiffstats
path: root/sqlite3/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'sqlite3/Makefile.am')
-rw-r--r--sqlite3/Makefile.am34
1 files changed, 0 insertions, 34 deletions
diff --git a/sqlite3/Makefile.am b/sqlite3/Makefile.am
deleted file mode 100644
index 5a0256c..0000000
--- a/sqlite3/Makefile.am
+++ /dev/null
@@ -1,34 +0,0 @@
-#
-# Copyright 2008, 2009, 2010 Free Software Foundation, Inc.
-#
-# This software is distributed under the terms of the GNU Public License.
-# See the COPYING file in the main directory for details.
-#
-# This program is free software: you can redistribute it and/or modify
-# it under the terms of the GNU General Public License as published by
-# the Free Software Foundation, either version 3 of the License, or
-# (at your option) any later version.
-#
-# This program is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with this program. If not, see <http://www.gnu.org/licenses/>.
-#
-
-include $(top_srcdir)/Makefile.common
-
-AM_CPPFLAGS = $(STD_DEFINES_AND_INCLUDES)
-AM_CXXFLAGS = -Wall -lpthread -ldl
-
-noinst_LTLIBRARIES = libsqlite.la
-
-libsqlite_la_SOURCES = \
- sqlite3.c
-
-noinst_HEADERS = \
- sqlite3.h \
- sqlite3ext.h
-