aboutsummaryrefslogtreecommitdiffstats
path: root/contrib/systemd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/systemd/Makefile.am')
-rw-r--r--contrib/systemd/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/contrib/systemd/Makefile.am b/contrib/systemd/Makefile.am
index 800b1e1..f418685 100644
--- a/contrib/systemd/Makefile.am
+++ b/contrib/systemd/Makefile.am
@@ -18,5 +18,9 @@ if DEVICE_LMS
SYSTEMD_SERVICES += osmo-trx-lms.service
endif
+if DEVICE_XTRX
+SYSTEMD_SERVICES += osmo-trx-xtrx.service
+endif
+
systemdsystemunit_DATA = $(SYSTEMD_SERVICES)
endif # HAVE_SYSTEMD