aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 4 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index f1159c6..7c3c76f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -114,7 +114,10 @@ AS_IF([test "x$with_singledb" = "xyes"], [
# Find and define supported SIMD extensions
AS_IF([test "x$with_sse" != "xno"], [
- AX_EXT
+ AX_SSE
+], [
+ AM_CONDITIONAL(HAVE_SSE3, false)
+ AM_CONDITIONAL(HAVE_SSE4_1, false)
])
AM_CONDITIONAL(USRP1, [test "x$with_usrp1" = "xyes"])