aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 0 insertions, 10 deletions
diff --git a/configure.ac b/configure.ac
index 1c96f51..3cf2783 100644
--- a/configure.ac
+++ b/configure.ac
@@ -72,11 +72,6 @@ AC_ARG_WITH(singledb, [
[enable single daughterboard use on USRP1])
])
-AC_ARG_WITH(resamp, [
- AS_HELP_STRING([--with-resamp],
- [enable resampling for non-52MHz devices])
-])
-
AC_ARG_WITH(extref, [
AS_HELP_STRING([--with-extref],
[enable external reference on UHD devices])
@@ -102,10 +97,6 @@ AS_IF([test "x$with_uhd" = "xyes"],[
AC_DEFINE(USE_UHD, 1, Define to 1 if using UHD)
])
-AS_IF([test "x$with_resamp" = "xyes"], [
- AC_DEFINE(RESAMPLE, 1, Define to 1 for resampling)
-])
-
AS_IF([test "x$with_extref" = "xyes"], [
AC_DEFINE(EXTREF, 1, Define to 1 for external reference)
])
@@ -114,7 +105,6 @@ AS_IF([test "x$with_singledb" = "xyes"], [
AC_DEFINE(SINGLEDB, 1, Define to 1 for single daughterboard)
])
-AM_CONDITIONAL(RESAMPLE, [test "x$with_resamp" = "xyes"])
AM_CONDITIONAL(UHD, [test "x$with_uhd" = "xyes"])
AM_CONDITIONAL(USRP1, [test "x$with_usrp1" = "xyes"])