aboutsummaryrefslogtreecommitdiffstats
path: root/Transceiver52M/x86/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Transceiver52M/x86/Makefile.am')
-rw-r--r--Transceiver52M/x86/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Transceiver52M/x86/Makefile.am b/Transceiver52M/x86/Makefile.am
index 0621b17..e880351 100644
--- a/Transceiver52M/x86/Makefile.am
+++ b/Transceiver52M/x86/Makefile.am
@@ -1,3 +1,4 @@
+if !ARCH_ARM
AM_CFLAGS = -Wall -std=gnu99 -march=native -I../common
noinst_LTLIBRARIES = libarch.la
@@ -6,3 +7,4 @@ libarch_la_SOURCES = \
../common/convolve_base.c \
convert.c \
convolve.c
+endif