aboutsummaryrefslogtreecommitdiffstats
path: root/Transceiver52M/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Transceiver52M/Makefile.am')
-rw-r--r--Transceiver52M/Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/Transceiver52M/Makefile.am b/Transceiver52M/Makefile.am
index c1cfb1b..981447f 100644
--- a/Transceiver52M/Makefile.am
+++ b/Transceiver52M/Makefile.am
@@ -24,9 +24,13 @@ include $(top_srcdir)/Makefile.common
AM_CPPFLAGS = $(STD_DEFINES_AND_INCLUDES) -I./common
AM_CXXFLAGS = -ldl -lpthread
-SUBDIRS = x86
+SUBDIRS = arm x86
+if ARCH_ARM
+ARCH_LA = arm/libarch.la
+else
ARCH_LA = x86/libarch.la
+endif
if USRP1
AM_CPPFLAGS += $(USRP_CFLAGS)
@@ -72,7 +76,8 @@ noinst_HEADERS = \
USRPDevice.h \
Resampler.h \
common/convolve.h \
- common/convert.h
+ common/convert.h \
+ common/scale.h
transceiver_SOURCES = runTransceiver.cpp
transceiver_LDADD = \