aboutsummaryrefslogtreecommitdiffstats
path: root/CommonLibs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'CommonLibs/Makefile.am')
-rw-r--r--CommonLibs/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/CommonLibs/Makefile.am b/CommonLibs/Makefile.am
index 52c965c..6bba671 100644
--- a/CommonLibs/Makefile.am
+++ b/CommonLibs/Makefile.am
@@ -33,7 +33,8 @@ libcommon_la_SOURCES = \
Timeval.cpp \
Logger.cpp \
URLEncode.cpp \
- Configuration.cpp
+ Configuration.cpp \
+ sqlite3util.cpp
noinst_PROGRAMS = \
BitVectorTest \
@@ -58,7 +59,8 @@ noinst_HEADERS = \
URLEncode.h \
Configuration.h \
F16.h \
- Logger.h
+ Logger.h \
+ sqlite3util.h
BitVectorTest_SOURCES = BitVectorTest.cpp
BitVectorTest_LDADD = libcommon.la