aboutsummaryrefslogtreecommitdiffstats
path: root/sqlite3/Makefile.am
diff options
context:
space:
mode:
authorMax <msuraev@sysmocom.de>2016-12-21 18:40:39 +0100
committerMax <msuraev@sysmocom.de>2017-01-24 15:15:30 +0100
commit1f1cebb2e503c1740ee53caf9664c0d39b5fe70e (patch)
treed6e08c5ee96ee42b6bab7cde7a75dd53d59bde4f /sqlite3/Makefile.am
parentd1b28bd766e55f50cfcd3011cd55908e8913fddb (diff)
Remove embedded sqlite3
Previous patch switches to using system-wide sqlite3 so it's safe to remove local copy now. Change-Id: Ie8e751cc62132fe1f7748ccd78c5d48469027329
Diffstat (limited to 'sqlite3/Makefile.am')
-rw-r--r--sqlite3/Makefile.am34
1 files changed, 0 insertions, 34 deletions
diff --git a/sqlite3/Makefile.am b/sqlite3/Makefile.am
deleted file mode 100644
index 5a0256c..0000000
--- a/sqlite3/Makefile.am
+++ /dev/null
@@ -1,34 +0,0 @@
-#
-# Copyright 2008, 2009, 2010 Free Software Foundation, Inc.
-#
-# This software is distributed under the terms of the GNU Public License.
-# See the COPYING file in the main directory for details.
-#
-# This program is free software: you can redistribute it and/or modify
-# it under the terms of the GNU General Public License as published by
-# the Free Software Foundation, either version 3 of the License, or
-# (at your option) any later version.
-#
-# This program is distributed in the hope that it will be useful,
-# but WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-# GNU General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with this program. If not, see <http://www.gnu.org/licenses/>.
-#
-
-include $(top_srcdir)/Makefile.common
-
-AM_CPPFLAGS = $(STD_DEFINES_AND_INCLUDES)
-AM_CXXFLAGS = -Wall -lpthread -ldl
-
-noinst_LTLIBRARIES = libsqlite.la
-
-libsqlite_la_SOURCES = \
- sqlite3.c
-
-noinst_HEADERS = \
- sqlite3.h \
- sqlite3ext.h
-