aboutsummaryrefslogtreecommitdiffstats
path: root/Transceiver52M/x86/Makefile.am
diff options
context:
space:
mode:
authorThomas Tsou <tom@tsou.cc>2013-10-30 21:24:40 -0400
committerThomas Tsou <tom@tsou.cc>2013-11-04 09:15:55 -0800
commit17bbb9b755b2b91c15114bc2dfb6f29fc7a66377 (patch)
tree90d90d343f54037ed5cd8472d63fb1f4c2a7f1e1 /Transceiver52M/x86/Makefile.am
parenta1a3ab4babf591cf9c0d233d93b1188f747f5259 (diff)
Transceiver52M: Separate architecture specific files
Move x86 specific files into their own directory as this area is about to get crowded with the addition of ARM support. Signed-off-by: Thomas Tsou <tom@tsou.cc>
Diffstat (limited to 'Transceiver52M/x86/Makefile.am')
-rw-r--r--Transceiver52M/x86/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/Transceiver52M/x86/Makefile.am b/Transceiver52M/x86/Makefile.am
new file mode 100644
index 0000000..0621b17
--- /dev/null
+++ b/Transceiver52M/x86/Makefile.am
@@ -0,0 +1,8 @@
+AM_CFLAGS = -Wall -std=gnu99 -march=native -I../common
+
+noinst_LTLIBRARIES = libarch.la
+
+libarch_la_SOURCES = \
+ ../common/convolve_base.c \
+ convert.c \
+ convolve.c