aboutsummaryrefslogtreecommitdiffstats
path: root/Transceiver52M/Makefile.am
diff options
context:
space:
mode:
authorThomas Tsou <tom@tsou.cc>2013-11-09 14:30:41 -0500
committerThomas Tsou <tom@tsou.cc>2013-11-15 23:35:07 -0500
commit20eb6d64fdf6ca5b547cb1f16f67c7c9f2c45ef0 (patch)
tree424b2e4dc3cf4bb6c98b9025f7a6fb7509b918d7 /Transceiver52M/Makefile.am
parente0fa2bfd937406cbaf992f8d16d0a262dd6ddd87 (diff)
Transceiver52M: Separate signalVector into it's own file
Break out the signalVector object and clean up the interface in the process. Signed-off-by: Thomas Tsou <tom@tsou.cc>
Diffstat (limited to 'Transceiver52M/Makefile.am')
-rw-r--r--Transceiver52M/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Transceiver52M/Makefile.am b/Transceiver52M/Makefile.am
index 735265f..8b37ea4 100644
--- a/Transceiver52M/Makefile.am
+++ b/Transceiver52M/Makefile.am
@@ -55,6 +55,7 @@ COMMON_SOURCES = \
radioVector.cpp \
radioClock.cpp \
sigProcLib.cpp \
+ signalVector.cpp \
Transceiver.cpp
libtransceiver_la_SOURCES = \
@@ -72,6 +73,7 @@ noinst_HEADERS = \
radioClock.h \
radioDevice.h \
sigProcLib.h \
+ signalVector.h \
Transceiver.h \
USRPDevice.h \
Resampler.h \