aboutsummaryrefslogtreecommitdiffstats
path: root/Transceiver52M/Makefile.am
diff options
context:
space:
mode:
authorAlexander Chemeris <Alexander.Chemeris@gmail.com>2016-04-29 14:05:59 +0300
committerTom Tsou <tom.tsou@ettus.com>2016-06-22 14:27:00 -0700
commite476231deb9212c58e3effa656c69d136f19070b (patch)
tree1a6822f184bc7971d465cb8984b4ad449f743933 /Transceiver52M/Makefile.am
parente90c24c8d52349094e7f6dc11b9ea86a1f611b00 (diff)
makefile: Fix build from an external path.
When you build from an external path, compiler can't find convert.h include, because it was specified relative to the current directory. Change this to specify the include dit relative to the Makefile location. Signed-off-by: Tom Tsou <tom.tsou@ettus.com>
Diffstat (limited to 'Transceiver52M/Makefile.am')
-rw-r--r--Transceiver52M/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Transceiver52M/Makefile.am b/Transceiver52M/Makefile.am
index d0a20f4..4ec06e0 100644
--- a/Transceiver52M/Makefile.am
+++ b/Transceiver52M/Makefile.am
@@ -21,7 +21,7 @@
include $(top_srcdir)/Makefile.common
-AM_CPPFLAGS = -Wall $(STD_DEFINES_AND_INCLUDES) -I./common
+AM_CPPFLAGS = -Wall $(STD_DEFINES_AND_INCLUDES) -I${srcdir}/common
AM_CXXFLAGS = -ldl -lpthread
SUBDIRS = arm x86