aboutsummaryrefslogtreecommitdiffstats
path: root/CommonLibs/Makefile.am
diff options
context:
space:
mode:
authorAlexander Chemeris <Alexander.Chemeris@gmail.com>2017-03-17 18:35:48 -0700
committerAlexander Chemeris <Alexander.Chemeris@gmail.com>2017-03-20 17:32:04 +0000
commit4793f4679ba8720c55165d74b317627e0d60308e (patch)
treef39a222df871381ab4259f65c26f1cd468412557 /CommonLibs/Makefile.am
parent802b86502dbcffe260b0424477987695872e676f (diff)
CommonLibs: Remove unused files.
Diffstat (limited to 'CommonLibs/Makefile.am')
-rw-r--r--CommonLibs/Makefile.am23
1 files changed, 2 insertions, 21 deletions
diff --git a/CommonLibs/Makefile.am b/CommonLibs/Makefile.am
index ed9cf29..f0f1061 100644
--- a/CommonLibs/Makefile.am
+++ b/CommonLibs/Makefile.am
@@ -36,24 +36,18 @@ libcommon_la_SOURCES = \
Sockets.cpp \
Threads.cpp \
Timeval.cpp \
- Reporting.cpp \
Logger.cpp \
Configuration.cpp \
- sqlite3util.cpp \
- URLEncode.cpp \
- Utils.cpp
+ sqlite3util.cpp
noinst_PROGRAMS = \
BitVectorTest \
InterthreadTest \
SocketsTest \
TimevalTest \
- RegexpTest \
VectorTest \
ConfigurationTest \
- LogTest \
- URLEncodeTest \
- F16Test
+ LogTest
# ReportingTest
@@ -64,19 +58,11 @@ noinst_HEADERS = \
Sockets.h \
Threads.h \
Timeval.h \
- Regexp.h \
Vector.h \
Configuration.h \
- Reporting.h \
- F16.h \
- URLEncode.h \
- Utils.h \
Logger.h \
sqlite3util.h
-URLEncodeTest_SOURCES = URLEncodeTest.cpp
-URLEncodeTest_LDADD = libcommon.la
-
BitVectorTest_SOURCES = BitVectorTest.cpp
BitVectorTest_LDADD = libcommon.la $(SQLITE3_LIBS)
@@ -94,9 +80,6 @@ TimevalTest_LDADD = libcommon.la
VectorTest_SOURCES = VectorTest.cpp
VectorTest_LDADD = libcommon.la $(SQLITE3_LIBS)
-RegexpTest_SOURCES = RegexpTest.cpp
-RegexpTest_LDADD = libcommon.la
-
ConfigurationTest_SOURCES = ConfigurationTest.cpp
ConfigurationTest_LDADD = libcommon.la $(SQLITE3_LIBS)
@@ -106,8 +89,6 @@ ConfigurationTest_LDADD = libcommon.la $(SQLITE3_LIBS)
LogTest_SOURCES = LogTest.cpp
LogTest_LDADD = libcommon.la $(SQLITE3_LIBS)
-F16Test_SOURCES = F16Test.cpp
-
MOSTLYCLEANFILES += testSource testDestination