aboutsummaryrefslogtreecommitdiffstats
path: root/tests/oap/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/oap/Makefile.am')
-rw-r--r--tests/oap/Makefile.am32
1 files changed, 0 insertions, 32 deletions
diff --git a/tests/oap/Makefile.am b/tests/oap/Makefile.am
deleted file mode 100644
index ccc6d8cfd..000000000
--- a/tests/oap/Makefile.am
+++ /dev/null
@@ -1,32 +0,0 @@
-AM_CPPFLAGS = \
- $(all_includes) \
- -I$(top_srcdir)/include \
- $(NULL)
-
-AM_CFLAGS = \
- -Wall \
- -ggdb3 \
- $(LIBOSMOCORE_CFLAGS) \
- $(LIBOSMOGSM_CFLAGS) \
- $(NULL)
-
-EXTRA_DIST = \
- oap_client_test.ok \
- oap_client_test.err \
- $(NULL)
-
-noinst_PROGRAMS = \
- oap_client_test \
- $(NULL)
-
-oap_client_test_SOURCES = \
- oap_client_test.c \
- $(NULL)
-
-oap_client_test_LDADD = \
- $(top_builddir)/src/gprs/gprs_utils.o \
- $(top_builddir)/src/gprs/oap_client.o \
- $(LIBOSMOCORE_LIBS) \
- $(LIBOSMOGSM_LIBS) \
- -lrt
-