aboutsummaryrefslogtreecommitdiffstats
path: root/tests/channel/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/channel/Makefile.am')
-rw-r--r--tests/channel/Makefile.am35
1 files changed, 0 insertions, 35 deletions
diff --git a/tests/channel/Makefile.am b/tests/channel/Makefile.am
deleted file mode 100644
index dd78bdcf9..000000000
--- a/tests/channel/Makefile.am
+++ /dev/null
@@ -1,35 +0,0 @@
-AM_CPPFLAGS = \
- $(all_includes) \
- -I$(top_srcdir)/include \
- $(NULL)
-
-AM_CFLAGS = \
- -Wall \
- -ggdb3 \
- $(LIBOSMOCORE_CFLAGS) \
- $(LIBOSMOGSM_CFLAGS) \
- $(LIBOSMOABIS_CFLAGS) \
- $(NULL)
-
-EXTRA_DIST = \
- channel_test.ok \
- $(NULL)
-
-noinst_PROGRAMS = \
- channel_test \
- $(NULL)
-
-channel_test_SOURCES = \
- channel_test.c \
- $(NULL)
-
-channel_test_LDADD = \
- $(top_builddir)/src/libbsc/libbsc.a \
- $(top_builddir)/src/libvlr/libvlr.a \
- $(top_builddir)/src/libcommon-cs/libcommon-cs.a \
- $(top_builddir)/src/libcommon/libcommon.a \
- $(LIBOSMOCORE_LIBS) \
- $(LIBOSMOGSM_LIBS) \
- $(LIBCRYPTO_LIBS) \
- -ldbi \
- $(NULL)