aboutsummaryrefslogtreecommitdiffstats
path: root/src/sgsn/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/sgsn/Makefile.am')
-rw-r--r--src/sgsn/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/src/sgsn/Makefile.am b/src/sgsn/Makefile.am
index 8bc1abb86..6a7392baf 100644
--- a/src/sgsn/Makefile.am
+++ b/src/sgsn/Makefile.am
@@ -45,8 +45,6 @@ osmo_sgsn_SOURCES = \
gprs_gmm.c \
gprs_gmm_fsm.c \
gprs_mm_state_gb_fsm.c \
- gprs_mm_state_iu_fsm.c \
- gprs_ranap.c \
gprs_sgsn.c \
gprs_sm.c \
gprs_sndcp.c \
@@ -87,4 +85,9 @@ osmo_sgsn_LDADD += \
$(LIBOSMORANAP_LIBS) \
$(LIBASN1C_LIBS) \
$(NULL)
+
+osmo_sgsn_SOURCES += \
+ gprs_mm_state_iu_fsm.c \
+ gprs_ranap.c
+
endif