aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am29
1 files changed, 1 insertions, 28 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 70e53ac3e..4d1bba47a 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -19,34 +19,7 @@ AM_LDFLAGS = \
$(COVERAGE_LDFLAGS) \
$(NULL)
-# Libraries
-SUBDIRS = \
- libcommon \
- libvlr \
- libbsc \
- libmsc \
- libtrau \
- libfilter \
- libcommon-cs \
- $(NULL)
-
# Programs
-SUBDIRS += \
- osmo-msc \
- utils \
- ipaccess \
+SUBDIRS = \
gprs \
$(NULL)
-
-# Conditional Programs
-if BUILD_NAT
-SUBDIRS += \
- osmo-bsc_nat \
- $(NULL)
-endif
-
-if BUILD_BSC
-SUBDIRS += \
- osmo-bsc \
- $(NULL)
-endif