aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'openbsc/debian/rules')
-rwxr-xr-xopenbsc/debian/rules23
1 files changed, 23 insertions, 0 deletions
diff --git a/openbsc/debian/rules b/openbsc/debian/rules
new file mode 100755
index 000000000..f9aa9cefe
--- /dev/null
+++ b/openbsc/debian/rules
@@ -0,0 +1,23 @@
+#!/usr/bin/make -f
+# -*- makefile -*-
+# Sample debian/rules that uses debhelper.
+#
+# This file was originally written by Joey Hess and Craig Small.
+# As a special exception, when this file is copied by dh-make into a
+# dh-make output file, you may use that output file without restriction.
+# This special exception was added by Craig Small in version 0.37 of dh-make.
+#
+# Modified to make a template file for a multi-binary package with separated
+# build-arch and build-indep targets by Bill Allombert 2001
+
+# Uncomment this to turn on verbose mode.
+#export DH_VERBOSE=1
+
+# This has to be exported to make some magic below work.
+export DH_OPTIONS
+
+override_dh_auto_configure:
+ dh_auto_configure -- --enable-nat --enable-osmo-bsc
+
+%:
+ dh $@