aboutsummaryrefslogtreecommitdiffstats
path: root/tests/oap/Makefile.am
diff options
context:
space:
mode:
authorHarald Welte <laforge@gnumonks.org>2018-07-30 18:25:31 +0200
committerHarald Welte <laforge@gnumonks.org>2018-07-30 18:35:34 +0200
commit0b588be87e7bc506c45f333e060c29b4a5634c6f (patch)
tree789ddead1ccf8eb2a38e10869d313f6804e73363 /tests/oap/Makefile.am
parentb920c4fefd012c8e85aec635755625227bf6f491 (diff)
migrate to oap_client in libosmogsm
libosmogsm in libosmocore.git from Change-Id Ie36729996abd30b84d1c30a09f62ebc6a9794950 onwards contains oap_client.c, so we don't need our local copy here in this repo anymore. Change-Id: I7b194f98ef3f925b6178d8a8dbd9fcf2f0c6e132 Requires: libosmocore.git Change-Id Ie36729996abd30b84d1c30a09f62ebc6a9794950
Diffstat (limited to 'tests/oap/Makefile.am')
-rw-r--r--tests/oap/Makefile.am32
1 files changed, 0 insertions, 32 deletions
diff --git a/tests/oap/Makefile.am b/tests/oap/Makefile.am
deleted file mode 100644
index ccc6d8cfd..000000000
--- a/tests/oap/Makefile.am
+++ /dev/null
@@ -1,32 +0,0 @@
-AM_CPPFLAGS = \
- $(all_includes) \
- -I$(top_srcdir)/include \
- $(NULL)
-
-AM_CFLAGS = \
- -Wall \
- -ggdb3 \
- $(LIBOSMOCORE_CFLAGS) \
- $(LIBOSMOGSM_CFLAGS) \
- $(NULL)
-
-EXTRA_DIST = \
- oap_client_test.ok \
- oap_client_test.err \
- $(NULL)
-
-noinst_PROGRAMS = \
- oap_client_test \
- $(NULL)
-
-oap_client_test_SOURCES = \
- oap_client_test.c \
- $(NULL)
-
-oap_client_test_LDADD = \
- $(top_builddir)/src/gprs/gprs_utils.o \
- $(top_builddir)/src/gprs/oap_client.o \
- $(LIBOSMOCORE_LIBS) \
- $(LIBOSMOGSM_LIBS) \
- -lrt
-