aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorHolger Freyther <zecke@selfish.org>2009-01-02 22:04:43 +0000
committerHolger Freyther <zecke@selfish.org>2009-01-02 22:04:43 +0000
commit219518d06492d867909d91f1512f50d3235e1cc8 (patch)
tree4858a9076f11fcef9b84636eef539b4ecbfa4cd5 /src/Makefile.am
parentc6880a46adea65e5efd9dddb6dcd2cf5caa4966a (diff)
Add simplistic telnet control interface
This might turn into a complete wire protocol with special client software. For now it will be a simple client interface that you can use with telnet to do certain things. This is using flex to implement the parsing. Implementation and more commands will follow.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 62afff2e4..b0e29ee21 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -5,5 +5,5 @@ sbin_PROGRAMS = bsc_hack
bsc_hack_SOURCES = bsc_hack.c misdn.c abis_rsl.c abis_nm.c gsm_04_08.c gsm_data.c \
gsm_subscriber.c msgb.c select.c chan_alloc.c timer.c debug.c db.c \
- gsm_04_11.c
+ gsm_04_11.c telnet_interface.c telnet_parser.l
bsc_hack_LDADD = -ldl -ldbi