aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/tests/debug/Makefile.am
diff options
context:
space:
mode:
authorHarald Welte <laforge@gnumonks.org>2011-03-04 13:18:30 +0100
committerHarald Welte <laforge@gnumonks.org>2011-03-04 13:23:09 +0100
commit89579b4317a7f7ab6ee706399bee4b8f25a12c3a (patch)
tree8e66e64f14e582cd29f6b78023528297b71548ba /openbsc/tests/debug/Makefile.am
parent5a6b68f4169c0ef55dca02a9644ee8f3bbc97e60 (diff)
prefix sub-directories containing libraries with 'lib'
... and make sure tests work again after restructuring
Diffstat (limited to 'openbsc/tests/debug/Makefile.am')
-rw-r--r--openbsc/tests/debug/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/openbsc/tests/debug/Makefile.am b/openbsc/tests/debug/Makefile.am
index 8423fd178..47437b1e8 100644
--- a/openbsc/tests/debug/Makefile.am
+++ b/openbsc/tests/debug/Makefile.am
@@ -2,5 +2,6 @@ INCLUDES = $(all_includes) -I$(top_srcdir)/include
AM_CFLAGS=-Wall $(LIBOSMOCORE_CFLAGS)
noinst_PROGRAMS = debug_test
-debug_test_SOURCES = debug_test.c $(top_srcdir)/src/debug.c
-debug_test_LDADD = $(LIBOSMOCORE_LIBS)
+debug_test_SOURCES = debug_test.c
+debug_test_LDADD = $(LIBOSMOCORE_LIBS) \
+ $(top_srcdir)/src/libcommon/libcommon.a