aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/src/Makefile.am
diff options
context:
space:
mode:
authorHarald Welte <laforge@gnumonks.org>2009-11-29 22:56:14 +0100
committerHarald Welte <laforge@gnumonks.org>2009-11-29 22:56:14 +0100
commit798418a068fcc95f8f5bcad5ba923ab065d7fa86 (patch)
tree9299b2f4bb3f4adfa7845fcc6034361cc740599c /openbsc/src/Makefile.am
parentd011e8b958f3d5a09d1c66852292974d9dc52786 (diff)
[handover] Implement handover control logic
Code to implement handover control logic. A yet-to-be-implemented handover algorithm will call bsc_handover_start(old_lchan, new_bts) to start the handover process.
Diffstat (limited to 'openbsc/src/Makefile.am')
-rw-r--r--openbsc/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/openbsc/src/Makefile.am b/openbsc/src/Makefile.am
index 9c8fa7b4d..4d18692db 100644
--- a/openbsc/src/Makefile.am
+++ b/openbsc/src/Makefile.am
@@ -7,7 +7,7 @@ noinst_LIBRARIES = libbsc.a libmsc.a libvty.a libsccp.a
noinst_HEADERS = vty/cardshell.h
libbsc_a_SOURCES = abis_rsl.c abis_nm.c gsm_data.c gsm_04_08_utils.c \
- msgb.c select.c chan_alloc.c timer.c debug.c \
+ msgb.c select.c chan_alloc.c timer.c debug.c handover_logic.c \
gsm_subscriber_base.c subchan_demux.c bsc_rll.c transaction.c \
trau_frame.c trau_mux.c paging.c e1_config.c e1_input.c tlv_parser.c \
input/misdn.c input/ipaccess.c signal.c gsm_utils.c talloc.c \