aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/src/Makefile.am
diff options
context:
space:
mode:
authorHolger Hans Peter Freyther <zecke@selfish.org>2009-12-23 12:52:30 +0100
committerHolger Hans Peter Freyther <zecke@selfish.org>2009-12-23 12:52:30 +0100
commit65d67dc222c8508c0e98ef37b2ef17aea1eee73f (patch)
treedeeb62964487f51445603620aa5814766cab45b5 /openbsc/src/Makefile.am
parent66e8219f962d22d96d1c1645280649d507ca2ae4 (diff)
[ipaccess] Start adding a tool that analyzes the ipaccess header
So far I have not much idea about the format. It is starting with the magic byte and the header is spanning until the next occurence of the " SDP" marker.
Diffstat (limited to 'openbsc/src/Makefile.am')
-rw-r--r--openbsc/src/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/openbsc/src/Makefile.am b/openbsc/src/Makefile.am
index de413d5ed..3f98bdad9 100644
--- a/openbsc/src/Makefile.am
+++ b/openbsc/src/Makefile.am
@@ -2,7 +2,7 @@ INCLUDES = $(all_includes) -I$(top_srcdir)/include
AM_CFLAGS=-Wall
sbin_PROGRAMS = bsc_hack bs11_config ipaccess-find ipaccess-config \
- isdnsync bsc_mgcp
+ isdnsync bsc_mgcp ipaccess_firmware
noinst_LIBRARIES = libbsc.a libmsc.a libvty.a libsccp.a
noinst_HEADERS = vty/cardshell.h
@@ -38,3 +38,5 @@ isdnsync_SOURCES = isdnsync.c
bsc_mgcp_SOURCES = bsc_mgcp.c msgb.c talloc.c debug.c select.c timer.c telnet_interface.c
bsc_mgcp_LDADD = libvty.a
+
+ipaccess_firmware_SOURCES = ipaccess-firmware/ipaccess-firmware.c