aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am11
1 files changed, 2 insertions, 9 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index b20b0a98..38a4b3c8 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -50,12 +50,11 @@ libgprs_la_SOURCES += \
openbts_sock.cpp
endif
-noinst_PROGRAMS = \
- RLCMACTest
-
bin_PROGRAMS = \
osmo-pcu
+noinst_PROGRAMS =
+
if ENABLE_SYSMODSP
noinst_PROGRAMS += \
osmo-pcu-remote
@@ -75,12 +74,6 @@ noinst_HEADERS = \
sysmo_l1_if.h \
femtobts.h
-RLCMACTest_SOURCES = RLCMACTest.cpp
-RLCMACTest_LDADD = \
- libgprs.la \
- $(LIBOSMOCORE_LIBS) \
- $(COMMON_LA)
-
osmo_pcu_SOURCES = pcu_main.cpp
if ENABLE_SYSMODSP