aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 78c01e1d..ca586fda 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -32,14 +32,15 @@ libgprs_la_SOURCES = \
gprs_rlcmac_data.cpp \
gprs_rlcmac_sched.cpp \
gsm_timer.cpp \
- bitvector.cpp
+ bitvector.cpp \
+ pcu_l1_if.cpp
if ENABLE_SYSMOBTS
libgprs_la_SOURCES += \
- sysmo_l1_if.cpp
+ sysmo_sock.cpp
else
libgprs_la_SOURCES += \
- pcu_l1_if.cpp
+ openbts_sock.cpp
endif
noinst_PROGRAMS = \
@@ -52,6 +53,7 @@ noinst_HEADERS = \
gsm_rlcmac.h \
gprs_bssgp_pcu.h \
gprs_rlcmac.h \
+ pcuif_proto.h \
pcu_l1_if.h \
gsm_timer.h \
bitvector.h