aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 6bba1f20..c2123be1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -31,7 +31,8 @@ libgprs_la_SOURCES = \
gprs_bssgp_pcu.cpp \
gprs_rlcmac.cpp \
pcu_l1_if.cpp \
- gsm_timer.cpp
+ gsm_timer.cpp \
+ bitvector.cpp
noinst_PROGRAMS = \
RLCMACTest \
@@ -43,7 +44,8 @@ noinst_HEADERS = \
gprs_bssgp_pcu.h \
gprs_rlcmac.h \
pcu_l1_if.h \
- gsm_timer.h
+ gsm_timer.h \
+ bitvector.h
RLCMACTest_SOURCES = RLCMACTest.cpp
RLCMACTest_LDADD = \