aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorPau Espin Pedrol <pespin@sysmocom.de>2021-01-21 18:44:23 +0100
committerPhilipp Maier <pmaier@sysmocom.de>2021-01-22 16:37:12 +0100
commit3a27102e59caeaf2389e738c647b88778ddfe3b2 (patch)
tree73b597065cc0545cc40f4fb852b532e899b69b55 /src/Makefile.am
parentdb5e339da4a34568d0ae65657616bf0fb4c91951 (diff)
Initial handling support for RIM messages
This code doesn't do anything yet app-related with the received RIM messages, but already provides the initial infrastructure to handle them in the future, and does first checkings. Related: SYS#5103 Change-Id: Ia0ade0e97ea781ec655439c008b6cefaf3e90dec
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index de924a68..f85a4568 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -43,6 +43,7 @@ libgprs_la_SOURCES = \
csn1.c \
gsm_rlcmac.c \
gprs_bssgp_pcu.c \
+ gprs_bssgp_rim.c \
gprs_rlcmac.cpp \
gprs_rlcmac_sched.cpp \
gprs_rlcmac_meas.cpp \
@@ -81,6 +82,7 @@ noinst_HEADERS = \
csn1.h \
gsm_rlcmac.h \
gprs_bssgp_pcu.h \
+ gprs_bssgp_rim.h \
gprs_rlcmac.h \
gprs_ms.h \
gprs_ms_storage.h \