aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorHolger Hans Peter Freyther <zecke@selfish.org>2011-08-05 18:02:47 +0200
committerHolger Hans Peter Freyther <zecke@selfish.org>2011-08-05 18:02:47 +0200
commitd5cbb675a9f0c5f56d01401870e5eceb3eb3a6d8 (patch)
tree0d35263e379c1743036d6372e5adf24045a180b2 /src/Makefile.am
parent0e945484846a7be80aa6ab4711b0374d994ad98c (diff)
pcap-client: Hacks to compile with an old libosmocorezecke/old-libosmocore
We are running a system where we do not want to upgrade libosmocore right now. Compile the osmo-pcap-client with a libosmocore from around January.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 402da22..30d6da6 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -2,12 +2,12 @@ INCLUDES = $(all_includes) -I$(top_srcdir)/include -I$(top_builddir)/
AM_CFLAGS = -Wall $(LIBOSMOCORE_CFLAGS) $(LIBOSMOVTY_CFLAGS) $(PCAP_CFLAGS)
AM_LDFLAGS = $(LIBOSMOCORE_LIBS) $(LIBOSMOVTY_LIBS)
-bin_PROGRAMS = osmo_pcap_client osmo_pcap_server
+bin_PROGRAMS = osmo_pcap_client
osmo_pcap_client_SOURCES = osmo_client_main.c osmo_common.c \
osmo_client_core.c osmo_client_vty.c \
osmo_client_network.c
osmo_pcap_client_LDADD = $(PCAP_LIBS)
-osmo_pcap_server_SOURCES = osmo_server_main.c osmo_common.c \
- osmo_server_vty.c osmo_server_network.c
+#osmo_pcap_server_SOURCES = osmo_server_main.c osmo_common.c \
+# osmo_server_vty.c osmo_server_network.c