aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorHolger Hans Peter Freyther <zecke@selfish.org>2011-05-31 15:47:44 +0200
committerHolger Hans Peter Freyther <zecke@selfish.org>2011-05-31 15:47:44 +0200
commit530ecc0879572a7281655693a53cc17b6920b118 (patch)
tree5999ca256591da285326239a2ce010eaf0725d84 /src/Makefile.am
parent430366a2c5ffbb0af5d7e5213f7f54c5833d7c97 (diff)
osmo_pcap_client: Start with the framework for the pcap client
This is just the normal skeleton for the osmocom code.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 2b7eb13..3e014ae 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,8 +1,8 @@
-INCLUDES = $(all_includes) -I$(top_srcdir)/include
+INCLUDES = $(all_includes) -I$(top_srcdir)/include -I$(top_builddir)/
AM_CFLAGS = -Wall $(LIBOSMOCORE_CFLAGS) $(LIBOSMOVTY_CFLAGS) $(PCAP_CFLAGS)
AM_LDFLAGS = $(LIBOSMOCORE_LIBS) $(LIBOSMOVTY_LIBS)
bin_PROGRAMS = osmo_pcap_client
-osmo_pcap_client_SOURCES = osmo_client_main.c
+osmo_pcap_client_SOURCES = osmo_client_main.c osmo_common.c
osmo_pcap_client_LDADD = $(PCAP_LIBS)