aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 4e7cea19b..e23ab102c 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -25,8 +25,16 @@ SUBDIRS = \
libmsc \
$(NULL)
+if BUILD_SMPP
+
+SUBDIRS += \
+ libsmpputil \
+ utils \
+ $(NULL)
+
+endif
+
# Programs
SUBDIRS += \
osmo-msc \
- utils \
$(NULL)