aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/tests/sgsn/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'openbsc/tests/sgsn/Makefile.am')
-rw-r--r--openbsc/tests/sgsn/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/openbsc/tests/sgsn/Makefile.am b/openbsc/tests/sgsn/Makefile.am
new file mode 100644
index 000000000..9753acfc9
--- /dev/null
+++ b/openbsc/tests/sgsn/Makefile.am
@@ -0,0 +1,10 @@
+AM_CPPFLAGS = $(all_includes) -I$(top_srcdir)/include
+AM_CFLAGS=-Wall -ggdb3 $(LIBOSMOCORE_CFLAGS) $(LIBOSMOGSM_CFLAGS)
+
+EXTRA_DIST = sgsn_test.ok
+
+noinst_PROGRAMS = sgsn_test
+
+sgsn_test_SOURCES = sgsn_test.c
+sgsn_test_LDADD = $(LIBOSMOCORE_LIBS)
+