aboutsummaryrefslogtreecommitdiffstats
path: root/doc/sequence_charts/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/sequence_charts/Makefile.am')
-rw-r--r--doc/sequence_charts/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/doc/sequence_charts/Makefile.am b/doc/sequence_charts/Makefile.am
index f1775c8f5..6782f44e7 100644
--- a/doc/sequence_charts/Makefile.am
+++ b/doc/sequence_charts/Makefile.am
@@ -13,18 +13,20 @@ CLEANFILES = \
inter_bsc_ho.png \
inter_msc_ho.png \
mncc_call_fsm.png \
+ voice_call_full.png \
$(NULL)
msc: \
$(builddir)/mncc_call_fsm.png \
$(builddir)/inter_bsc_ho.png \
$(builddir)/inter_msc_ho.png \
+ $(builddir)/voice_call_full.png \
$(NULL)
dot: \
$(NULL)
-$(builddir)/%.png: $(srcdir)/%.msc
+$(builddir)/%.png: %.msc
mscgen -T png -o $@ $<
$(builddir)/%.png: $(srcdir)/%.dot