aboutsummaryrefslogtreecommitdiffstats
path: root/tests/msc_vlr/Makefile.am
diff options
context:
space:
mode:
authorPhilipp Maier <pmaier@sysmocom.de>2017-11-07 17:19:25 +0100
committerHarald Welte <laforge@gnumonks.org>2018-02-05 22:28:43 +0000
commit621ba032bdf60383f5431ca936040c620551a3d5 (patch)
tree0fd222b08503b64e6d4109a7f3c0b678b16bf1ec /tests/msc_vlr/Makefile.am
parent64dbc5464c7ef8f0ba2acbb1c924d4eef3e6e72e (diff)
mgcp: use osmo-mgw to switch rtp streams
in the current implementation we still use osmo-bsc_mgcp, which has many problems and is also obsoleted by osmo-mgw. integrate osmo-mgw and re-implement the current switching using an osmo fsm. Depends: osmo-mgw Iab6a6038e7610c62f34e642cd49c93d11151252c Depends: osmo-iuh I3c1a0455c5f25cae41ee19229d6daf299e023062 Closes: OS#2605 Change-Id: Ieea9630358b3963261fa1993cf1f3b563ff23538
Diffstat (limited to 'tests/msc_vlr/Makefile.am')
-rw-r--r--tests/msc_vlr/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/msc_vlr/Makefile.am b/tests/msc_vlr/Makefile.am
index 3a2c85932..43b4e0749 100644
--- a/tests/msc_vlr/Makefile.am
+++ b/tests/msc_vlr/Makefile.am
@@ -30,8 +30,8 @@ AM_LDFLAGS = \
-Wl,--wrap=msc_stop_paging \
-Wl,--wrap=gsm340_gen_scts \
-Wl,--wrap=osmo_get_rand_id \
- -Wl,--wrap=msc_call_assignment \
- -Wl,--wrap=msc_call_release \
+ -Wl,--wrap=msc_mgcp_call_release \
+ -Wl,--wrap=msc_mgcp_call_assignment \
$(NULL)
LDADD = \