aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorHolger Freyther <zecke@selfish.org>2009-02-14 22:51:00 +0000
committerHolger Freyther <zecke@selfish.org>2009-02-14 22:51:00 +0000
commit2b2d2e350e2cf03ca2eb0a7e5c6a9d99b774c457 (patch)
tree1af6b33b83a65dec193e161fd910c3583ffafeee /src/Makefile.am
parent09d38d3b618a11c25ae884f04692d97681f93479 (diff)
[signal] Add generic signal registration and dispatch...
This will be used for generic registration and dispatching of any kind of event. We will have different areas (like with the debug interface) and each layer can define their own struct for the event message... This is not tested yet
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 2a70b8bb5..714fff5d2 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -7,7 +7,7 @@ bsc_hack_SOURCES = bsc_hack.c abis_rsl.c abis_nm.c gsm_04_08.c gsm_data.c \
gsm_subscriber.c msgb.c select.c chan_alloc.c timer.c debug.c db.c \
gsm_04_11.c telnet_interface.c telnet_parser.l subchan_demux.c \
trau_frame.c trau_mux.c paging.c e1_config.c e1_input.c tlv_parser.c \
- input/misdn.c input/ipaccess.c
+ input/misdn.c input/ipaccess.c signal.c
bsc_hack_LDADD = -ldl -ldbi
bs11_config_SOURCES = bs11_config.c abis_nm.c gsm_data.c msgb.c debug.c select.c timer.c rs232.c