aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorJan Luebbe <jluebbe@lasnet.de>2008-12-27 01:07:07 +0000
committerJan Luebbe <jluebbe@lasnet.de>2008-12-27 01:07:07 +0000
commitfaaa49ca5136bc805b26240e783a09115b8ce075 (patch)
tree05020ef271e9b2f8b460397a4306d56aa69d87c0 /src/Makefile.am
parent5b6cfaf93348d492ef0a01e2935b7285d5981de2 (diff)
db: add GPL headers and integrate with autofoo
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 868ac7b2e..bf55f2656 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,7 +1,10 @@
INCLUDES = $(all_includes) -I$(top_srcdir)/include
AM_CFLAGS=-Wall
-sbin_PROGRAMS = bsc_hack
+sbin_PROGRAMS = bsc_hack db_test
bsc_hack_SOURCES = bsc_hack.c misdn.c abis_rsl.c abis_nm.c gsm_04_08.c gsm_data.c \
gsm_subscriber.c msgb.c select.c chan_alloc.c
+
+db_test_SOURCES = db_test.c db.c
+db_test_LDADD = -ldl -ldbi