aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/tests/gsm0408/Makefile.am
diff options
context:
space:
mode:
authorHolger Hans Peter Freyther <zecke@selfish.org>2009-06-12 06:53:10 +0200
committerHolger Hans Peter Freyther <zecke@selfish.org>2009-08-17 09:52:42 +0200
commit42e327b52f603ee9b0ffa3acf84756e844735eac (patch)
treea96f9b1bc28fbbc89e7348c9ba3e3d7d0376cdd5 /openbsc/tests/gsm0408/Makefile.am
parent712573b66a7957d91943d00cedd3229b8f9a5d9f (diff)
[msc] Introduce a libmsc.a library
Attempt to split up bsc/msc functionality according to the specs. The libbsc.a will be responsible for communicating with the BTS, configuring it, paging, channel allocation and passing layer3 messages in both ways. libmsc.a will implement the policy and such.
Diffstat (limited to 'openbsc/tests/gsm0408/Makefile.am')
-rw-r--r--openbsc/tests/gsm0408/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/openbsc/tests/gsm0408/Makefile.am b/openbsc/tests/gsm0408/Makefile.am
index 51463dcbf..fc834ad9f 100644
--- a/openbsc/tests/gsm0408/Makefile.am
+++ b/openbsc/tests/gsm0408/Makefile.am
@@ -2,4 +2,4 @@ INCLUDES = $(all_includes) -I$(top_srcdir)/include
noinst_PROGRAMS = gsm0408_test
gsm0408_test_SOURCES = gsm0408_test.c
-gsm0408_test_LDADD = $(top_builddir)/src/libbsc.a -ldbi
+gsm0408_test_LDADD = $(top_builddir)/src/libbsc.a $(top_builddir)/src/libmsc.a -ldbi