aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/src/gprs/Makefile.am
diff options
context:
space:
mode:
authorHolger Hans Peter Freyther <holger@moiji-mobile.com>2015-10-12 09:55:59 +0200
committerHolger Hans Peter Freyther <holger@moiji-mobile.com>2015-10-12 09:55:59 +0200
commitfa07b489dc3e14579b34365c0a0f1b5d5a70138f (patch)
tree54777bffa73a3ac73333598ac4ac4ce1bfe01d18 /openbsc/src/gprs/Makefile.am
parentf3316e30d61603d55ed43906aaacb28e970989dc (diff)
Revert "gprs: Use RAND_bytes for p-tmsi"
The commit not compiling/linking should have been a strong indicator that it has not been tested either. This reverts commit 6cf0249dacc4ae46eb0857c007906c9a3f128a3e.
Diffstat (limited to 'openbsc/src/gprs/Makefile.am')
-rw-r--r--openbsc/src/gprs/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/openbsc/src/gprs/Makefile.am b/openbsc/src/gprs/Makefile.am
index dcc6842d9..f46a40254 100644
--- a/openbsc/src/gprs/Makefile.am
+++ b/openbsc/src/gprs/Makefile.am
@@ -30,5 +30,4 @@ osmo_sgsn_SOURCES = gprs_gmm.c gprs_sgsn.c gprs_sndcp.c gprs_sndcp_vty.c \
gsm_04_08_gprs.c sgsn_cdr.c sgsn_ares.c
osmo_sgsn_LDADD = \
$(top_builddir)/src/libcommon/libcommon.a \
- -lgtp $(OSMO_LIBS) $(LIBOSMOABIS_LIBS) $(LIBCARES_LIBS) \
- $(LIBCRYPTO_LIBS) -lrt
+ -lgtp $(OSMO_LIBS) $(LIBOSMOABIS_LIBS) $(LIBCARES_LIBS) -lrt