aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/src/Makefile.am
diff options
context:
space:
mode:
authorHolger Hans Peter Freyther <zecke@selfish.org>2010-02-03 08:50:33 +0100
committerHolger Hans Peter Freyther <zecke@selfish.org>2010-02-03 08:50:33 +0100
commite0955029a141c52921b408d12b23469bcd919b81 (patch)
tree88a99050f6aae68fb35fa762f67673eef391161f /openbsc/src/Makefile.am
parent89f3cb8606019892ae626a40f2423278ac4b88f1 (diff)
[mgcp] Prepare to do MGCP over TCP and inside the bsc_msc_ip process
* Separate main process and protocol handling into two parts. * Change the protocol handling to work with UDP and TCP connection * This will allow to speak MGCP over TCP between the BSC MUX and the real BSC.
Diffstat (limited to 'openbsc/src/Makefile.am')
-rw-r--r--openbsc/src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/openbsc/src/Makefile.am b/openbsc/src/Makefile.am
index 5fb7620bd..161c283f6 100644
--- a/openbsc/src/Makefile.am
+++ b/openbsc/src/Makefile.am
@@ -38,7 +38,7 @@ ipaccess_config_LDADD = libbsc.a libmsc.a libbsc.a libvty.a -ldl -ldbi $(LIBCRYP
isdnsync_SOURCES = isdnsync.c
-bsc_mgcp_SOURCES = mgcp/mgcp_main.c msgb.c talloc.c debug.c select.c timer.c telnet_interface.c
+bsc_mgcp_SOURCES = mgcp/mgcp_main.c mgcp/mgcp_protocol.c msgb.c talloc.c debug.c select.c timer.c telnet_interface.c
bsc_mgcp_LDADD = libvty.a
ipaccess_proxy_SOURCES = ipaccess/ipaccess-proxy.c msgb.c select.c talloc.c debug.c timer.c