aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/src/Makefile.am
diff options
context:
space:
mode:
authorHolger Hans Peter Freyther <zecke@selfish.org>2010-03-30 12:01:24 +0200
committerHolger Hans Peter Freyther <zecke@selfish.org>2010-03-30 12:01:24 +0200
commit6b64b26d8b601f3f58ce151521d80c69cd4b217f (patch)
tree29d5f7528fd3f5d89afcf415b3935377bcb92f0d /openbsc/src/Makefile.am
parent22252a98e3a2c094edb9d179db8eddede517e339 (diff)
nat: Look at the assignment command and remember on which timeslot the data is
This information will be needed when we are trying to forward MGCP connections to and from the BSC through the IPA protocol.
Diffstat (limited to 'openbsc/src/Makefile.am')
-rw-r--r--openbsc/src/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/openbsc/src/Makefile.am b/openbsc/src/Makefile.am
index 615758bed..b552d2f83 100644
--- a/openbsc/src/Makefile.am
+++ b/openbsc/src/Makefile.am
@@ -53,5 +53,6 @@ bsc_mgcp_LDADD = libvty.a
ipaccess_proxy_SOURCES = ipaccess/ipaccess-proxy.c debug.c
bsc_nat_SOURCES = nat/bsc_nat.c nat/bsc_filter.c nat/bsc_sccp.c \
- nat/bsc_nat_utils.c nat/bsc_nat_vty.c bsc_msc.c bssap.c
+ nat/bsc_nat_utils.c nat/bsc_nat_vty.c nat/bsc_mgcp_utils.c \
+ bsc_msc.c bssap.c
bsc_nat_LDADD = libvty.a libbsc.a libsccp.a