aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/include/openbsc/Makefile.am
diff options
context:
space:
mode:
authorAlexander Huemer <alexander.huemer@xx.vu>2016-09-09 00:43:15 +0200
committerAlexander Huemer <alexander.huemer@xx.vu>2016-09-15 15:55:02 +0200
commit7b6673fa06dada3ec4586b1c0d735e9df4177a48 (patch)
treef5399b79baa943c27534d145eb38fb4871246f70 /openbsc/include/openbsc/Makefile.am
parent58f446ca087406855c036e4259b088dfb253e824 (diff)
Consistenly format variables in */Makefile.am files
Diffstat (limited to 'openbsc/include/openbsc/Makefile.am')
-rw-r--r--openbsc/include/openbsc/Makefile.am110
1 files changed, 86 insertions, 24 deletions
diff --git a/openbsc/include/openbsc/Makefile.am b/openbsc/include/openbsc/Makefile.am
index 90aa36455..cae8ba488 100644
--- a/openbsc/include/openbsc/Makefile.am
+++ b/openbsc/include/openbsc/Makefile.am
@@ -1,25 +1,87 @@
-noinst_HEADERS = abis_nm.h abis_rsl.h db.h gsm_04_08.h gsm_data.h \
- gsm_subscriber.h gsm_04_11.h debug.h signal.h \
- misdn.h chan_alloc.h paging.h ctrl.h \
- trau_mux.h rs232.h openbscdefines.h rtp_proxy.h \
- bsc_rll.h mncc.h transaction.h ussd.h gsm_04_80.h \
- silent_call.h mgcp.h meas_rep.h rest_octets.h \
- system_information.h handover.h mgcp_internal.h \
- vty.h socket.h e1_config.h trau_upqueue.h token_auth.h \
- handover_decision.h rrlp.h \
- crc24.h gprs_llc.h gprs_gmm.h \
- gb_proxy.h gprs_sgsn.h sgsn.h \
- auth.h osmo_msc.h bsc_msc.h bsc_nat.h \
- osmo_bsc_rf.h osmo_bsc.h network_listen.h bsc_nat_sccp.h \
- osmo_msc_data.h osmo_bsc_grace.h sms_queue.h abis_om2000.h \
- bss.h gsm_data_shared.h ipaccess.h mncc_int.h \
- arfcn_range_encode.h nat_rewrite_trie.h bsc_nat_callstats.h \
- osmux.h mgcp_transcode.h gprs_utils.h \
- gprs_gb_parse.h smpp.h meas_feed.h \
- gprs_gsup_client.h bsc_msg_filter.h \
- oap.h oap_messages.h \
- gtphub.h gprs_llc_xid.h gprs_sndcp.h \
- iu.h
+noinst_HEADERS = \
+ abis_nm.h \
+ abis_om2000.h \
+ abis_rsl.h \
+ arfcn_range_encode.h \
+ auth.h \
+ bsc_msc.h \
+ bsc_msg_filter.h \
+ bsc_nat.h \
+ bsc_nat_callstats.h \
+ bsc_nat_sccp.h \
+ bsc_rll.h \
+ bss.h \
+ chan_alloc.h \
+ crc24.h \
+ ctrl.h \
+ db.h \
+ debug.h \
+ e1_config.h \
+ gb_proxy.h \
+ gprs_gb_parse.h \
+ gprs_gmm.h \
+ gprs_gsup_client.h \
+ gprs_llc.h \
+ gprs_llc_xid.h \
+ gprs_sgsn.h \
+ gprs_sndcp.h \
+ gprs_utils.h \
+ gsm_04_08.h \
+ gsm_04_11.h \
+ gsm_04_80.h \
+ gsm_data.h \
+ gsm_data_shared.h \
+ gsm_subscriber.h \
+ gtphub.h \
+ handover.h \
+ handover_decision.h \
+ ipaccess.h \
+ iu.h \
+ meas_feed.h \
+ meas_rep.h \
+ mgcp.h \
+ mgcp_internal.h \
+ mgcp_transcode.h \
+ misdn.h \
+ mncc.h \
+ mncc_int.h \
+ nat_rewrite_trie.h \
+ network_listen.h \
+ oap.h \
+ oap_messages.h \
+ openbscdefines.h \
+ osmo_bsc.h \
+ osmo_bsc_grace.h \
+ osmo_bsc_rf.h \
+ osmo_msc.h \
+ osmo_msc_data.h \
+ osmux.h \
+ paging.h \
+ rest_octets.h \
+ rrlp.h \
+ rs232.h \
+ rtp_proxy.h \
+ sgsn.h \
+ signal.h \
+ silent_call.h \
+ smpp.h \
+ sms_queue.h \
+ socket.h \
+ system_information.h \
+ token_auth.h \
+ transaction.h \
+ trau_mux.h \
+ trau_upqueue.h \
+ ussd.h \
+ vty.h \
+ $(NULL)
-openbsc_HEADERS = gsm_04_08.h meas_rep.h bsc_api.h
-openbscdir = $(includedir)/openbsc
+openbsc_HEADERS = \
+ bsc_api.h \
+ gsm_04_08.h \
+ meas_rep.h \
+ $(NULL)
+
+openbscdir = \
+ $(includedir)/openbsc \
+ $(NULL)