aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/include/openbsc/Makefile.am
diff options
context:
space:
mode:
authorHolger Hans Peter Freyther <zecke@selfish.org>2010-01-19 16:13:03 +0100
committerHolger Hans Peter Freyther <zecke@selfish.org>2010-01-21 08:52:40 +0100
commit42b0d6b4948ead0fadfd5085da689687b2fe5e9f (patch)
treed5e2c55c364bf27809e5384505ecf838580112e6 /openbsc/include/openbsc/Makefile.am
parent82d8b0457b888635ffeb8a1c5bb905908042cbd2 (diff)
[nat] Add a bsc_filter.c which will carry out the analysis and filtering
The first part is to analyze the IP Access Header and only forward SCCP messages for now. In the future we might want to do MGCP signalling through this protocol and connection as well and need to update this then.
Diffstat (limited to 'openbsc/include/openbsc/Makefile.am')
-rw-r--r--openbsc/include/openbsc/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/openbsc/include/openbsc/Makefile.am b/openbsc/include/openbsc/Makefile.am
index 0c7b36f06..f5cf63941 100644
--- a/openbsc/include/openbsc/Makefile.am
+++ b/openbsc/include/openbsc/Makefile.am
@@ -5,4 +5,4 @@ noinst_HEADERS = abis_nm.h abis_rsl.h debug.h db.h gsm_04_08.h gsm_data.h \
gsm_utils.h ipaccess.h rs232.h openbscdefines.h rtp_proxy.h \
bsc_rll.h mncc.h talloc.h transaction.h ussd.h gsm_04_80.h \
silent_call.h mgcp.h meas_rep.h bitvec.h rest_octets.h \
- system_information.h handover.h bssap.h bsc_msc.h
+ system_information.h handover.h bssap.h bsc_msc.h bsc_nat.h