aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/include/openbsc/Makefile.am
diff options
context:
space:
mode:
authorHolger Hans Peter Freyther <zecke@selfish.org>2010-03-22 03:25:11 +0100
committerHolger Hans Peter Freyther <zecke@selfish.org>2010-03-24 06:16:04 +0100
commit22481bf76d129d3c41d20b96b6587ef085be485b (patch)
tree8c8de852e945dd5422a83bc7e0c37548d2911fe2 /openbsc/include/openbsc/Makefile.am
parentb973955295b720b8ba7c556d0165750ed9bfb381 (diff)
parent61b4232c6363ff9d78ef73b9dbf47ec16c94d610 (diff)
Merge remote branch 'origin/master' into on-waves/bsc-master
* Move to libosmocore * Move to new debugging architecture * Register the BTS types * Has only been compile tested Conflicts: openbsc/include/openbsc/Makefile.am openbsc/include/openbsc/gsm_data.h openbsc/include/openbsc/ipaccess.h openbsc/include/openbsc/mgcp.h openbsc/include/openbsc/msgb.h openbsc/include/openbsc/tlv.h openbsc/src/Makefile.am openbsc/src/abis_rsl.c openbsc/src/bsc_init.c openbsc/src/bsc_mgcp.c openbsc/src/chan_alloc.c openbsc/src/debug.c openbsc/src/gsm_subscriber_base.c openbsc/src/msgb.c openbsc/src/rest_octets.c openbsc/src/sccp/sccp.c openbsc/src/vty/command.c openbsc/src/vty_interface.c openbsc/tests/Makefile.am
Diffstat (limited to 'openbsc/include/openbsc/Makefile.am')
-rw-r--r--openbsc/include/openbsc/Makefile.am20
1 files changed, 12 insertions, 8 deletions
diff --git a/openbsc/include/openbsc/Makefile.am b/openbsc/include/openbsc/Makefile.am
index f5cf63941..eb9007f51 100644
--- a/openbsc/include/openbsc/Makefile.am
+++ b/openbsc/include/openbsc/Makefile.am
@@ -1,8 +1,12 @@
-noinst_HEADERS = abis_nm.h abis_rsl.h debug.h db.h gsm_04_08.h gsm_data.h \
- gsm_subscriber.h linuxlist.h msgb.h select.h tlv.h gsm_04_11.h \
- timer.h misdn.h chan_alloc.h telnet_interface.h paging.h \
- subchan_demux.h trau_frame.h e1_input.h trau_mux.h signal.h \
- gsm_utils.h ipaccess.h rs232.h openbscdefines.h rtp_proxy.h \
- bsc_rll.h mncc.h talloc.h transaction.h ussd.h gsm_04_80.h \
- silent_call.h mgcp.h meas_rep.h bitvec.h rest_octets.h \
- system_information.h handover.h bssap.h bsc_msc.h bsc_nat.h
+noinst_HEADERS = abis_nm.h abis_rsl.h db.h gsm_04_08.h gsm_data.h \
+ gsm_subscriber.h gsm_04_11.h debug.h signal.h \
+ misdn.h chan_alloc.h telnet_interface.h paging.h \
+ subchan_demux.h trau_frame.h e1_input.h trau_mux.h \
+ ipaccess.h rs232.h openbscdefines.h rtp_proxy.h \
+ bsc_rll.h mncc.h transaction.h ussd.h gsm_04_80.h \
+ silent_call.h mgcp.h meas_rep.h rest_octets.h \
+ system_information.h handover.h mgcp_internal.h \
+ bssap.h bsc_msc.h bsc_nat.h
+
+openbsc_HEADERS = gsm_04_08.h meas_rep.h
+openbscdir = $(includedir)/openbsc