aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorHolger Freyther <zecke@selfish.org>2008-12-27 09:42:59 +0000
committerHolger Freyther <zecke@selfish.org>2008-12-27 09:42:59 +0000
commit5f75598c2804380ca07a5d52a411b5b64ba57fc3 (patch)
tree668e806888d49e1f32b026b5f7b83bb8c6e733d4 /Makefile.am
parent5677ae35ba3e4b617c590b46f0f224a15f924e5b (diff)
Introduce a simple timer API....
One can use add_timer or schedule_timer to add a timer. After the timeout time has been reached the callback will be called. One can call add_time/schedule_timer and del_timer from within the callback.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index b3a37eebc..1ba06046d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,7 +1,7 @@
AUTOMAKE_OPTIONS = foreign dist-bzip2 1.6
INCLUDES = $(all_includes) -I$(top_srcdir)/include
-SUBDIRS = include src
+SUBDIRS = include src tests
#dist-hook:
# rm -rf `find $(distdir) -name .svn`