aboutsummaryrefslogtreecommitdiffstats
path: root/src/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/tests/Makefile.am')
-rw-r--r--src/tests/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/tests/Makefile.am b/src/tests/Makefile.am
index 493bc18..72a3300 100644
--- a/src/tests/Makefile.am
+++ b/src/tests/Makefile.am
@@ -3,6 +3,8 @@ AM_CFLAGS = -g -Wall -I$(top_srcdir)/src/tests \
$(OSMOVTY_CFLAGS) $(OSMOCORE_CFLAGS) $(OSMOGSM_CFLAGS) \
$(OSMONETIF_CFLAGS) $(ASN1C_CFLAGS) $(OSMOSIGTRAN_CFLAGS)
+AM_LDFLAGS = -no-install
+
COMMON_LIBS = $(OSMOVTY_LIBS) $(OSMOCORE_LIBS) $(OSMOGSM_LIBS) $(ASN1C_LIBS) $(OSMOSIGTRAN_LIBS) -lsctp
check_PROGRAMS = test-ranap test-helpers test-hnbap hnb-test #dummy-cn