aboutsummaryrefslogtreecommitdiffstats
path: root/gtp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gtp/Makefile.am')
-rw-r--r--gtp/Makefile.am6
1 files changed, 1 insertions, 5 deletions
diff --git a/gtp/Makefile.am b/gtp/Makefile.am
index 7a0ff0a..7a41a88 100644
--- a/gtp/Makefile.am
+++ b/gtp/Makefile.am
@@ -1,7 +1,7 @@
# This is _NOT_ the library release version, it's an API version.
# Please read chapter "Library interface versions" of the libtool documentation
# before making any modifications: https://www.gnu.org/software/libtool/manual/html_node/Versioning.html
-LIBVERSION=2:0:0
+LIBVERSION=3:0:0
lib_LTLIBRARIES = libgtp.la
include_HEADERS = gtp.h pdp.h gtpie.h
@@ -11,7 +11,3 @@ AM_CFLAGS = -O2 -fno-builtin -Wall -DSBINDIR='"$(sbindir)"' -ggdb $(LIBOSMOCORE_
libgtp_la_SOURCES = gtp.c gtp.h gtpie.c gtpie.h pdp.c pdp.h lookupa.c lookupa.h queue.c queue.h
libgtp_la_LDFLAGS = -version-info $(LIBVERSION) -no-undefined
libgtp_la_LIBADD = $(LIBOSMOCORE_LIBS)
-
-
-
-