aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 5 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 7330df86..ccca24fc 100644
--- a/configure.ac
+++ b/configure.ac
@@ -34,6 +34,11 @@ AC_ARG_ENABLE(sysmocom-bts,
AC_MSG_RESULT([$enable_sysmocom_bts])
AM_CONDITIONAL(ENABLE_SYSMOBTS, test "x$enable_sysmocom_bts" = "xyes")
+# We share gsm_data.h with OpenBSC and need to be pointed to the source
+# directory of OpenBSC for now.
+openbsc_incdir="\$(abs_top_srcdir)/../openbsc/openbsc/include"
+AC_SUBST([OPENBSC_INCDIR], $openbsc_incdir)
+
AC_OUTPUT(
src/Makefile
src/common/Makefile