aboutsummaryrefslogtreecommitdiffstats
path: root/tests/handover/Makefile.am
diff options
context:
space:
mode:
authorHarald Welte <laforge@gnumonks.org>2015-09-22 16:41:54 +0200
committerHarald Welte <laforge@gnumonks.org>2015-09-22 16:41:54 +0200
commitf1fb0fa3af174c605f60458388bba61ef4f40fa8 (patch)
tree006e46f78dee0ac14ffd321e0bfae344d8160096 /tests/handover/Makefile.am
parent329085a8ff2c1162a32eb617068fa5614efcde06 (diff)
parentcaa648d92e48a05e676e87b48c21cb0b151c9b4e (diff)
Merge branch '201509-trx-rebase'0.4.0
Diffstat (limited to 'tests/handover/Makefile.am')
-rw-r--r--tests/handover/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/tests/handover/Makefile.am b/tests/handover/Makefile.am
new file mode 100644
index 00000000..597ab2d9
--- /dev/null
+++ b/tests/handover/Makefile.am
@@ -0,0 +1,8 @@
+AM_CPPFLAGS = $(all_includes) -I$(top_srcdir)/include -I$(OPENBSC_INCDIR)
+AM_CFLAGS = -Wall $(LIBOSMOCORE_CFLAGS) $(LIBOSMOGSM_CFLAGS) $(LIBOSMOCODEC_CFLAGS)$(LIBOSMOTRAU_CFLAGS)
+LDADD = $(LIBOSMOCORE_LIBS) $(LIBOSMOGSM_LIBS) $(LIBOSMOCODEC_LIBS) $(LIBOSMOTRAU_LIBS) $(LIBOSMOABIS_LIBS)
+noinst_PROGRAMS = handover_test
+EXTRA_DIST = handover_test.ok
+
+handover_test_SOURCES = handover_test.c
+handover_test_LDADD = $(top_builddir)/src/common/libbts.a $(LDADD)