aboutsummaryrefslogtreecommitdiffstats
path: root/src/osmo-bts-oc2g/Makefile.am
diff options
context:
space:
mode:
authorHarald Welte <laforge@osmocom.org>2020-10-19 12:47:33 +0200
committerHarald Welte <laforge@osmocom.org>2020-10-19 18:17:36 +0200
commitcf7a7fcebf625a14fd764355c3b96fa86c77458c (patch)
tree8f8895354142306fc83d16231ad3c33a2aa3c234 /src/osmo-bts-oc2g/Makefile.am
parent629824ac14e5ddf3f1374882e3529a2ce033e3e2 (diff)
remove dead oml_router code
We originally wanted to intrdouce an OML router which would permit external proceses to implement certain OML MOs. However, that code was never completed, and all the existing implementation (in three copies) does is to create a unix domain socket and discard what is received there. Change-Id: I7fcbbd5d6b64ddc666ca836dc49abb430be0d5cb
Diffstat (limited to 'src/osmo-bts-oc2g/Makefile.am')
-rw-r--r--src/osmo-bts-oc2g/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/osmo-bts-oc2g/Makefile.am b/src/osmo-bts-oc2g/Makefile.am
index 54a8afab..7b18e88f 100644
--- a/src/osmo-bts-oc2g/Makefile.am
+++ b/src/osmo-bts-oc2g/Makefile.am
@@ -9,12 +9,12 @@ AM_CFLAGS += -DENABLE_OC2GBTS
EXTRA_DIST = misc/oc2gbts_mgr.h misc/oc2gbts_misc.h misc/oc2gbts_par.h misc/oc2gbts_led.h \
misc/oc2gbts_temp.h misc/oc2gbts_power.h misc/oc2gbts_clock.h \
misc/oc2gbts_bid.h misc/oc2gbts_bts.h misc/oc2gbts_nl.h misc/oc2gbts_swd.h \
- hw_misc.h l1_if.h l1_transp.h oc2gbts.h oml_router.h utils.h
+ hw_misc.h l1_if.h l1_transp.h oc2gbts.h utils.h
bin_PROGRAMS = osmo-bts-oc2g oc2gbts-mgr oc2gbts-util
COMMON_SOURCES = main.c oc2gbts.c l1_if.c oml.c oc2gbts_vty.c tch.c hw_misc.c calib_file.c \
- utils.c misc/oc2gbts_par.c misc/oc2gbts_bid.c oml_router.c
+ utils.c misc/oc2gbts_par.c misc/oc2gbts_bid.c
osmo_bts_oc2g_SOURCES = $(COMMON_SOURCES) l1_transp_hw.c
osmo_bts_oc2g_LDADD = $(top_builddir)/src/common/libbts.a $(COMMON_LDADD)