aboutsummaryrefslogtreecommitdiffstats
path: root/tests/bsc-nat-trie/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/bsc-nat-trie/Makefile.am')
-rw-r--r--tests/bsc-nat-trie/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/tests/bsc-nat-trie/Makefile.am b/tests/bsc-nat-trie/Makefile.am
index cf8ebaf20..c8422f318 100644
--- a/tests/bsc-nat-trie/Makefile.am
+++ b/tests/bsc-nat-trie/Makefile.am
@@ -9,9 +9,10 @@ noinst_PROGRAMS = bsc_nat_trie_test
bsc_nat_trie_test_SOURCES = bsc_nat_trie_test.c \
$(top_srcdir)/src/osmo-bsc_nat/bsc_nat_rewrite_trie.c
bsc_nat_trie_test_LDADD = $(top_builddir)/src/libbsc/libbsc.a \
- $(top_builddir)/src/libmgcp/libmgcp.a \
$(top_builddir)/src/libtrau/libtrau.a \
$(top_builddir)/src/libcommon/libcommon.a \
$(LIBOSMOCORE_LIBS) $(LIBOSMOGSM_LIBS) -lrt \
$(LIBOSMOSCCP_LIBS) $(LIBOSMOVTY_LIBS) \
- $(LIBOSMOABIS_LIBS)
+ $(LIBOSMOABIS_LIBS) \
+ $(LIBOSMOMGCP_LIBS) \
+ $(LIBRARY_GSM)