aboutsummaryrefslogtreecommitdiffstats
path: root/openbsc/tests/oap/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'openbsc/tests/oap/Makefile.am')
-rw-r--r--openbsc/tests/oap/Makefile.am36
1 files changed, 0 insertions, 36 deletions
diff --git a/openbsc/tests/oap/Makefile.am b/openbsc/tests/oap/Makefile.am
deleted file mode 100644
index 1bb672d44..000000000
--- a/openbsc/tests/oap/Makefile.am
+++ /dev/null
@@ -1,36 +0,0 @@
-AM_CPPFLAGS = \
- $(all_includes) \
- -I$(top_srcdir)/include \
- $(NULL)
-
-AM_CFLAGS = \
- -Wall \
- -ggdb3 \
- $(LIBOSMOCORE_CFLAGS) \
- $(LIBOSMOGSM_CFLAGS) \
- $(NULL)
-
-EXTRA_DIST = \
- oap_client_test.ok \
- oap_client_test.err \
- $(NULL)
-
-if HAVE_LIBGTP
-if HAVE_LIBCARES
-noinst_PROGRAMS = \
- oap_client_test \
- $(NULL)
-endif
-endif
-
-oap_client_test_SOURCES = \
- oap_client_test.c \
- $(NULL)
-
-oap_client_test_LDADD = \
- $(top_builddir)/src/gprs/gprs_utils.o \
- $(top_builddir)/src/libcommon/libcommon.a \
- $(LIBOSMOCORE_LIBS) \
- $(LIBOSMOGSM_LIBS) \
- -lrt
-